Closed Thread
Results 1 to 9 of 9
  1. #1
    Member eveaustria@hellokitty.com's Avatar
    Join Date
    Feb 2011
    Location
    Österreich
    Posts
    93

    504 Gateway Time-out + 502 Bad Gateway

    Lately I have been receiving these error-messages "504 Gateway Time-out
    nginx/0.7.64" or "502 Bad Gateway" very, very often when trying to open/read EU-Sanrio-Town-Blogs like my own http://blog.sanriotown.com/eveaustria:hellokitty.com/, when clicking on the menu-button "blog" on this page, or when wanting to write or save/send a new/edited blog-entry.

    These error-messages are getting so common now that I have to look at those messages 8 from 10 times I try to do anything with my Sanrio-Town-blog or blogs of my HKO-friends Well, I know "what" the error means in general (I am fairly able to use Goggle & Altavista), but I really wonder why it even started to happen so very often concerning the Sanrio-Town-blogs...

    Does anybody know why this is coming about now?

    Also: may this be a problem that only occurs with EU-/International-Sanrio-Town-blogs or is it happening with all of the Sanrio-Blogs at the moment?
    Auf meinem Blog http://blog.sanriotown.com/eveaustria:hellokitty.com/ findet ihr Tips für HKO-Spieler. Darunter Fundorte aller Rohstoffe (mit Stufe/Level), Standorte aller NPCs & Monster (mit Level), Pet-Werte (auch Bosse), und eine deutschsprachige Anleitung fürs Bloggen auf Sanrio-Town

  2. #2
    Senior Member azog@hellokitty.com's Avatar
    Join Date
    Feb 2011
    Location
    New Jersey
    Posts
    224
    I get them a lot lately.

  3. #3
    Quote Originally Posted by azog@hellokitty.com View Post
    I get them a lot lately.
    Me to!I couldn't get on my friends profile all day yesterday!

  4. #4

  5. #5
    Member eveaustria@hellokitty.com's Avatar
    Join Date
    Feb 2011
    Location
    Österreich
    Posts
    93
    Well, it's not your fault But I'm still having the same problem today.

    It's especially troubling when saving/editing a new blog-entry. After getting the gateway-error and returning to the blog-editing-page, the new entries/additions are gone completely. Good thing I always save my blog-entries somewhere else (WORD in my case) before sending them to the net. So please beware, dear bloggers, and save your blog-entries & -changes on your local computer too before releasing/saving them on your Sanrio-Blog!
    Auf meinem Blog http://blog.sanriotown.com/eveaustria:hellokitty.com/ findet ihr Tips für HKO-Spieler. Darunter Fundorte aller Rohstoffe (mit Stufe/Level), Standorte aller NPCs & Monster (mit Level), Pet-Werte (auch Bosse), und eine deutschsprachige Anleitung fürs Bloggen auf Sanrio-Town

  6. #6
    Nothing lyssariia@hellokitty.com's Avatar
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    1,728
    I'm still getting these issues too >.< I don't update my blog often but that was a pretty disappointing experience today to say the least.

    HKO Int: Hi US/C: Ly | My Blog | HKO Wiki

  7. #7

  8. #8
    I also got this error, but my posts were saved and published after all.

  9. #9
    Super Hello Kitty Fan cutievee123@mymelody.com's Avatar
    Join Date
    Dec 2011
    Posts
    871
    It seems this old issue has been fixed. Thread locked.
    Reminder to all: Please do not post just for the sake of posting or just for making your number of posts high. Make your posts count.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts