+ Reply to Thread
Page 3 of 12 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 119
  1. #21
    I'm stuck on connecting to server screen too. Been stuck on it since last night. Any solutions?

  2. #22

    still

    still doing it. can i get a patch please? i can actually get in game about once every hundred trys..also plants. still misnamed. I'm in international server

  3. #23
    It's time to rock with Hello Kitty kittynator@hellokitty.com's Avatar
    Join Date
    Feb 2011
    Location
    South Dakota
    Posts
    1,543
    The plants being misnamed was reported months ago.


    Did you just install HKO? Try letting patch now run for hours.
    Note 1: DO NOT COPY my user name/account for yours. Impersonating other users is strictly forbidden.

    Note 2: Any beta content I post or mention, cannot be copied for yourself or others. Don't impersonate or ask for beta players. Yes, I'm a former beta player.

    Note 3: I'm busy with non HKO things, but my home page will help you out with the game. Feel free to contact me if you have questions or /w Kittynator in HKO. I use Kittynator on both servers.

    Note 4: Be nice to me and others.

  4. #24

    i'll try it

    I'll try it on my fiance's computer. but i already ran the patch on my laptop and am still having the server connecting problem, in fact at times, not even sanrio town will come up and all other sites will,and my profile never seems to update..

  5. #25
    Member wilder@hellokitty.com's Avatar
    Join Date
    Aug 2011
    Location
    Hunting strawberries...
    Posts
    92
    Aww, I'm getting the perpetual "Connecting to server" thing too. :/ Bleh. Will I lose everything if I reinstall?

    *Edit- Yay, finally working for me!
    Last edited by wilder@hellokitty.com; 06-03-2012 at 02:43 AM.

  6. #26
    noooo!!! i just got in. i accedently closed it, now i'm stuck on the connecting to serevr screen again! i've been trying ot get in for teh last 6 hrs! i want to cry

  7. #27
    Same here... after 30 mins, it's still "Connecting to server..." :'(
    Do not be deceived by appearances, for beauty is found within...

  8. #28

    "Connecting to Server.." Help.

    Someone help me. I've tried logging in several times already, and the "Connecting To Server.." box is taking forever. I also got it fully patched, so I don't see what the problem would be.

    It was fine at first, but while in-game, everything froze. So I closed the game. & when I tried logging back in, the problem occurred.
    Does anyone know how to fix this? I've seen others with the same problem, but I haven't found a solution.

    EDIT:: Yay! I was able to get past the "Connecting to Server.." box. However, I'll let someone know if the problem occurs again :')
    Last edited by joolieex3@hellokitty.com; 06-03-2012 at 05:03 PM.

  9. #29
    Super Hello Kitty Fan cutievee123@mymelody.com's Avatar
    Join Date
    Dec 2011
    Posts
    871
    Hello Everyone!

    Thank you for reporting. All posts regarding the "Connecting to Server" problem are merged here. Please stick to this thread if you are still encountering the same error/s. The team is looking into this issue as of the moment. Please stay tuned for updates.
    Reminder to all: Please do not post just for the sake of posting or just for making your number of posts high. Make your posts count.

  10. #30

    coonectign to server screen of doom 2

    yep this again. every single day. i patched it completely,and I'm not the only one with this problem.i get in maybe once every hundred tries. sometimes i go six hours without being able to get it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts