+ Reply to Thread
Results 1 to 10 of 10
  1. #1

    Blog Comment issue

    For the past few months, Sanriotown has been having issues with leaving comments on a users blog. When ever I try to comment on one of my friend's blogs. It won't show up, but instead goes to the top of the blog. Is anyone else having the same issue? Because, Sanriotown really needs to fix this issue. Because, I want to talk to my old Sanriotown friends again and I miss them so much!
    Cinnamoroll and his friends will all ways give you a smile when your in a sad mood.

  2. #2

    Unhappy Sanriotown's issue with leaving comments on a blog.

    Sanriotown's been acting very strange from the past few months. Sometimes you would have to wait a while to entry you or your friends blogs to the comments issues. But, leaving comments is a huge issue for me. You see, I haven't been very active on Sanriotown like I used to. Mostly since, the only way to communicate with my long time friends on Sanriotown. I try to leave a comment, but I won't show up. In fact, I'm not the only person who has this issue. Almost every blog's comment section is has no comments, and when you attempt to comment. You go back to the same page, only to not see your comment show up. I swear, is Sanriotown really starting to get abandonment by users? Because, this site throughout the last few years barely gets any attention. Even the threads, aren't as active as they used to.
    Cinnamoroll and his friends will all ways give you a smile when your in a sad mood.

  3. #3
    Senior Member victor5@hellokitty.com's Avatar
    Join Date
    Feb 2011
    Location
    Puerto Rico
    Posts
    326
    I agree with the blog comments, I try sending comments to you and our other friends but nothing shows up not even a simple word as "Hi". They also do not appear in the Spam area. I have been having this problem since Oct/Nov 2013

    I have tried on IE and Mozilla Firefox.
    Last edited by victor5@hellokitty.com; 04-01-2014 at 01:54 AM.

  4. #4
    Senior Member anastasiakiwi10@hellokitty.com's Avatar
    Join Date
    Feb 2012
    Location
    In my imagination
    Posts
    1,279
    Yeah, I've been having this problem for a long time, and it's really annoying. ><
    Hello! On Hello Kitty Online, I'm AnastasiaKiwi10 on the US/Canada server Magical and Ichigogo on the International server Wonderful. I play often, and I hope to see you around! ^^

  5. #5
    Senior Member anastasiakiwi10@hellokitty.com's Avatar
    Join Date
    Feb 2012
    Location
    In my imagination
    Posts
    1,279
    I think everyone is having that issue. And yeah, it seriously needs to be fixed. -.-
    Hello! On Hello Kitty Online, I'm AnastasiaKiwi10 on the US/Canada server Magical and Ichigogo on the International server Wonderful. I play often, and I hope to see you around! ^^

  6. #6
    Quote Originally Posted by victor5@hellokitty.com View Post
    I agree with the blog comments, I try sending comments to you and our other friends but nothing shows up not even a simple word as "Hi". They also do not appear in the Spam area. I have been having this problem since Oct/Nov 2013

    I have tried on IE and Mozilla Firefox.
    Looks like for now on, until the comments issue gets fixed. I will just have to communicate to you and my other friends by using Sanriotown's email account.
    Cinnamoroll and his friends will all ways give you a smile when your in a sad mood.

  7. #7
    Quote Originally Posted by anastasiakiwi10@hellokitty.com View Post
    Yeah, I've been having this problem for a long time, and it's really annoying. ><
    I know, I really miss comments on other peoples posts.
    Cinnamoroll and his friends will all ways give you a smile when your in a sad mood.

  8. #8
    Senior Member rachypachy@hellokitty.com's Avatar
    Join Date
    Apr 2011
    Location
    In My Own Dream World
    Posts
    220
    I've had this problem for a while to. It was fine after I had complained about it to Sanriotown via email but all of a sudden it stopped working again. I've complained again but nothing has changed and it's really frustrating.

  9. #9
    Super Hello Kitty Fan cutievee123@mymelody.com's Avatar
    Join Date
    Dec 2011
    Posts
    871
    I have merged the two forum threads containing the same concern: Blog comments.

    Have you tried using Google Chrome? Did you try the following:
    [1] clicking the "Back" and "Forward" buttons after posting the comments [Chrome]
    [2] Refreshing the page after posting the comments [all browsers]

    After trying the suggestions mentioned above, please check if your comments finally appear.

    I also will report this issue to the proper team for checking.

    Also, please send a detailed report of the issue to support@hellokitty.com to help the team with the investigation.
    Reminder to all: Please do not post just for the sake of posting or just for making your number of posts high. Make your posts count.

  10. #10
    ❤Super Mega Kawaii Girl❤ foofle887@mymelody.com's Avatar
    Join Date
    Jun 2012
    Location
    USA
    Posts
    221
    I tried using Google Chrome, but it still doesn't work.
    [SIGPIC]Love, Laughs, Luck,- Lidie
    Hello, I'm Lidie (You can call me Lidie-chan). I enjoy playing HKO, and other games. I play Star Stable, Alicia Online, Mabinogi, Ameba games (all of them), Maplestory and Riders of Icarus. Don't be afraid to message me if you play any one of these games. :3~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts