+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
  1. #11
    Junior Member
    Join Date
    May 2014
    Posts
    4
    I just sent an email to support@hellokitty.com, so maybe we'll get somewhere.

  2. #12
    Junior Member nicottostrawberry@hellokitty.com's Avatar
    Join Date
    May 2014
    Location
    Hello Kitty Online
    Posts
    12
    I finally got a response, asking me to provide more details and if the problem was still present. I responded to it. *fingers crossed*

  3. #13
    Junior Member
    Join Date
    May 2014
    Posts
    4
    And they have responded to me asking for a screenshot which I have provided. WE ARE SO CLOSE.

  4. #14
    Junior Member nicottostrawberry@hellokitty.com's Avatar
    Join Date
    May 2014
    Location
    Hello Kitty Online
    Posts
    12
    Quote Originally Posted by umfuu@hellokitty.com View Post
    And they have responded to me asking for a screenshot which I have provided. WE ARE SO CLOSE.
    I hope so. >.<

  5. #15
    Junior Member nicottostrawberry@hellokitty.com's Avatar
    Join Date
    May 2014
    Location
    Hello Kitty Online
    Posts
    12
    Can't believe it's still not working! Does anyone have any more advice?

  6. #16
    Member thebeatlespkmnfan42@hellokitty.com's Avatar
    Join Date
    Sep 2014
    Location
    Washington state
    Posts
    73
    Click blog, this will take you to your dashboard. You automatically are following the official blog, so you will see a post from it. Then just click the Write button.

  7. #17
    Senior Member anastasiakiwi10@hellokitty.com's Avatar
    Join Date
    Feb 2012
    Location
    In my imagination
    Posts
    1,279
    Quote Originally Posted by thebeatlespkmnfan42@hellokitty.com View Post
    Click blog, this will take you to your dashboard. You automatically are following the official blog, so you will see a post from it. Then just click the Write button.


    The problem here is that the write button doesn't appear.
    Hello! On Hello Kitty Online, I'm AnastasiaKiwi10 on the US/Canada server Magical and Ichigogo on the International server Wonderful. I play often, and I hope to see you around! ^^

  8. #18
    Member thebeatlespkmnfan42@hellokitty.com's Avatar
    Join Date
    Sep 2014
    Location
    Washington state
    Posts
    73
    Quote Originally Posted by anastasiakiwi10@hellokitty.com View Post
    The problem here is that the write button doesn't appear.
    Huh, that's strange. I can see it. Is it maybe a browser issue? I'm using Chrome, what browser are you using?

    Are the other buttons appearing? Manage, comments, etc.? Or is it only the write button that won't appear?
    Show By Rock ID: 784396951
    3DS Friendcode: 2320-6225-0063

  9. #19
    Senior Member anastasiakiwi10@hellokitty.com's Avatar
    Join Date
    Feb 2012
    Location
    In my imagination
    Posts
    1,279
    Quote Originally Posted by thebeatlespkmnfan42@hellokitty.com View Post
    Huh, that's strange. I can see it. Is it maybe a browser issue? I'm using Chrome, what browser are you using?

    Are the other buttons appearing? Manage, comments, etc.? Or is it only the write button that won't appear?

    I'm using Internet Explorer. I don't think the browser is the issue because I'm only experiencing this problem with a specific account, and I use Internet Explorer on all of my accounts.


    None of those buttons appear.
    Hello! On Hello Kitty Online, I'm AnastasiaKiwi10 on the US/Canada server Magical and Ichigogo on the International server Wonderful. I play often, and I hope to see you around! ^^

  10. #20
    Member thebeatlespkmnfan42@hellokitty.com's Avatar
    Join Date
    Sep 2014
    Location
    Washington state
    Posts
    73
    Quote Originally Posted by anastasiakiwi10@hellokitty.com View Post
    I'm using Internet Explorer. I don't think the browser is the issue because I'm only experiencing this problem with a specific account, and I use Internet Explorer on all of my accounts.


    None of those buttons appear.
    Huh, that's strange. If it isn't possible for the staff to help, maybe going to the URL directly would. Copy this:

    http://blog.sanriotown.com/[insert email here]/wp-admin/post-new.php

    Where it reads [insert email here] is where it reads for me thebeatlespkmnfan42:hellokitty.com, which is my email. @ is replaced with :. So, replace [insert email here] with your email, and in the email use ":" instead of "@". Does that take you to the right page?
    Show By Rock ID: 784396951
    3DS Friendcode: 2320-6225-0063

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts